WordPress 3.2 minimum requirements

“WordPress 3.2 is going to be released very soon”according to wordpress.org (maybe today). And wordpress also released the minimum requirements of wordpress 3.2 and some tips.

WordPress 3.2 minimum requirements

PHP 5.2.4
MySQL 5.0.
dropping support for Internet Explorer 6

make sure you’re running compatible versions of PHP and MySQL before you update wordpress 3.2.And also use this plugin to check the health of your wordpress install.

WordPress Health check

Suggested Read:  PHP Compatibility Checker - Check your wordpress website for compatibility for PHP 7

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *

*