Firefox Blocking Older Versions of Java

Mozilla team has added older versions of the Java plugin (for Windows-Version 6 Update 30 and below as well as Version 7 Update 2 and below)to Firefox’s blocklist due to this critical vulnerability and it will be disabled unless a user makes an explicit choice to keep it enabled at the time they are notified of the block being applied.

Download New JRE (Java Runtime Environment)

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *

*