AMPPS 1.4 released

AMPPS 1.4 is now available for download.what’s new in this version?

The current version of AMPPS for Windows include:
Softaculous AMPPS 1.4(Softaculous 3.9),Apache 2.2.21,PHP 5.3.8 and 5.2.17,PERL 5.10.1,Python 2.7.2 with mod_wsgi 3.3 module,MySQL 5.5.19,phpMyAdmin 3.4.9,SQLite Manager 1.2.4

The current version of AMPPS for Mac include:
Softaculous AMPPS 1.4(Softaculous 3.9),Apache 2.2.21,PHP 5.3.8 and 5.2.17,PERL 5.14.1,Python 2.7.2 with mod_wsgi 3.3 module,MySQL 5.5.19,phpMyAdmin 3.4.9,SQLite Manager 1.2.4

Option for Enabling/Disabling Python Environment.
Added status for PHP Extensions in Enduser Panel.
In case of port conflit while starting Apache, error will be displayed(Windows).
New Login Interface.
Added the Progress Bar to show the current status of the Backup, Restore & Removing process of scripts.
Provision has been made to change the Language strings for Scripts. You can now change the strings like ‘Admin Username, Admin Password’ and every other strings related to scripts.
The backups in the backup page will now be listed in a tabular format.
Added multiple backups remove option in the Backups page.
added mirror servers for downloading scripts and updates using alternate servers.
While upgrading an installation, the current version was not checked.
HOOKS : phpversion can be defined in the pre_install.php hook. This is useful if you are using multiple PHP versions.

Download AMPPS 1.4

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *

*